Posts by HeikoH2019

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

    Traut Euch doch mal ein bisschen was zu. Der PC wird nicht abbrennen deswegen - mehr als das einmal was nicht gleich klappt kann nicht passieren.


    Um meinen PC hätte ich persönlich da auch nicht unbedingt Angst, aber man muss ja zumindest erstmal den Hauch einer Idee haben, wie man bei bestimmten Dingen vorgeht. Wer modden kann, empfindet das sicherlich alles als einfach, das ist ja mit allem so was man schon kann, aber wenn man absoluter Laie auf einem bestimmten Gebiet ist, kommt man ohne eine Idee wie etwas Bestimmtes funktioniert nicht unbedingt weiter.

    Also, wie gesagt, bei mir taucht es nicht als eigene Kategorie auf (siehe Screenshot). Was ich aber inzwischen festgestellt habe: gehe ich in die Kategorie mit den Marken, findet man dort die Kategorie "John Deere" (nicht "John Deere Pack") und darunter sind die Fahrzeuge dann enthalten. Ich habe aber jetzt auch nochmal die Log-Datei angehängt.


    Du hast einen Mod der die VehicleTypeManager.lua zerschießt, daher hast du keine neuen Shopkategorien. Ich habe da die Ka26.zip im verdacht. Das ist nämlich der letzte Mod, der vor dem Fehler geladen wird.

    Screenshot 2020-12-28 181409.png


    Nimm den raus, und test nochmal.


    Hallo Ifko,


    vielen Dank für Deine Antwort, genau die Mod war das Problem. Ich habe sie raus genommen und nun ist die Kategorie "John Deere Pack" auch vorhanden.

    Also, wie gesagt, bei mir taucht es nicht als eigene Kategorie auf (siehe Screenshot). Was ich aber inzwischen festgestellt habe: gehe ich in die Kategorie mit den Marken, findet man dort die Kategorie "John Deere" (nicht "John Deere Pack") und darunter sind die Fahrzeuge dann enthalten. Ich habe aber jetzt auch nochmal die Log-Datei angehängt.

    Ich brauche mal Eure Hilfe. Ich habe mir das John Deere Pack heute auch geladen, aber im Spiel taucht es leider nicht auf. Wenn ich es auf der Downloadseite richtig verstanden habe, sollen sich die Fahrzeuge und Zubehör in der Kategorie "John Deere Pack" befinden, richtig? Diese Kategorie gibt es bei mir aber nicht. Ich habe die ZIP-Datei in den Mod-Ordner gepackt, das Spiel gestartet, in der Mod-Liste taucht dieses Pack dann auch auf und ich habe es aktiviert. Gehe ich dann zum Händler, gibt es in der Kategorie mit den Fahrzeugen aber keine Kategorie Namens "John Deere Pack".


    Auch wenn es bei mir (noch) nicht funktioniert, trotzdem vielen lieben Dank an Ifko für diese wirklich großartige Arbeit, ich durfte die Fahrzeuge ja wenigstens schon in einigen Hof Bergmann Folgen von Ansgar (Nordrheintvplay) bestaunen.